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Before starting 

Actually WinWeef is just a super-fast pencil. The weaver does the thinking - WinWeef will not do 
that! For a good weaving design the computer must receive the correct instructions. That will 
work better with acquainted weaving techniques. 
The exercises in this handbook show how to use WinWeef to create unique weaving designs.  
Preferably do the exercises in the order in which they are listed, even if mainly interested in that 
other fun weave! Following the right order gives more dexterity and routine. 
 
During the first exercises, all actions are detailed. After having gained some experience with 
WinWeef, details will diminish.  
The intention is to work your own way after the exercises. 
 
Many operations have shortcut keys. The sooner they get familiar, the faster and easier 
working in WinWeef will go. 
 
Exercises may not work if certain weaving techniques (for example, network weaving) are not 
familiar. WinWeef does not provide an extensive explanation of how a weaving technique works. 
WinWeef is not a teaching program, but a drawing program. 
 
Read related chapters in the WinWeef Manual if more knowledge is desired. 
 
Examples for the exercises 
The exercises are divided into steps. Of many design steps there are drawings in the folder '01 
voorbeelden (examples)'. Check them out to make sure you did it right. Open WinWeef twice to 
perform the exercises in one window and open the examples in the other window. The text 
always states which example fits. 
The exercises are written for looms with upward shafts, such as a table loom, countermarch, or 
dobby. Sinking shed loom is therefore not checked in the settings. See also chapter 1 'Select 
settings'. 

    
Weave from bottom to top  
If a weave must look exactly like the draft, start weaving at the bottom drawn weft. It seems 
logical to start with the top drawn weft; after all, that's where the drawing started, However, the 
actual weave becomes the mirror image of the draft. That is also why WinWeef indicates the left 
thread of the warp at the bottom with ‘Complete threading to treadling’. 

 

<= Start weaving here in order to get the 
pattern exactly the same on the loom. 
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Chapter 1. Select settings 

 
Before designing, first make a few basic choices in two windows in Settings.  
 In Settings - Draft choose matters related to the loom.  
 In Settings - Preferences choose the display of the draft on the screen.  

 
Loom Settings  
Open WinWeef, click Settings > Draft, (or key Ctrl+W). The following screen appears:  
 

   
 
 Voluntarily name the draft in the Title section, for example 'towel for Dory'. However, this is 

not the name under which the draft is saved! It is often not necessary to enter a name here. 
 Select the number of shafts and treadles. Click the arrows until the correct number is 

reached. Or click in the entry field, delete the number and enter the correct number. 

 Now indicate the maximum length of threading and treadling, to prevent unnecessary 
storage space.  

 Choose the correct type of tie-up and treadling. Choose Liftplan when working with a table 
loom or dobby. This is automatically combined with several 'treadles' per pick. In this case, 
the 'treadles' are the handles of the table loom, or the caps in the slats of the dobby.  
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 For a floor loom check 'Tie-up'. That means one treadle per pick. In some cases, like the 
skeleton tie-up, it is necessary to weave with two treadles at the same time. In that case, 
check ‘Allow multiple treadles’.  

 Make sure that the Threading selection is set to 'Ends through one shaft each’. Only in very 
exceptional cases the other option is necessary.  

 Click OK. 
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Settings for screen display 
 
Click Settings > Preferences (or press Ctrl+Q). Then this screen appears: 
 

     
 

 When starting, it is important that:  

 The Square Size: always choose small, for example 3. When opening a draft, a lot of it 
will be visible. When working in it or when drawing a new one, first 'zoom' to enlarge the 
squares with Ctrl+Z or with the Shift button: 

 
 

 The Zoom size: always choose large, for example 9, in order to see better what is 
happening. With Ctrl+Z or with the zoom in and out button make the squares smaller and 
larger during designing.  

 
 The Thread Numbering. Check 'Threads between' and enter a number for thread 

numbering. 
Wishing to divide the threading and treadling into a certain number of portions? Then 
check 'Number of digits' and indicate in how many portions the warp and treadling should 
be divided.  



WinWeef in practice by Marijke Dekkers. Edited by Marian Stubenitsky 

   7 

No thread numbering at all? Write 0. The thread numbering is always visible at the bottom 
left of the screen. 

 Change the Default colors as wished. Check the color area, choose a color in the 'Basic 
Colors’ section and click OK.  

 The Threading: choose 'Shaft nos increasing' when wishing to number the shafts from 
front to back (so front shaft is number 1). When considering the back shaft number 1, turn 
off the checkmark here.  

 The Draft: WinWeef draws the drafts for upward shafts by default. When wanting to make 
weft drafts, check ‘Sinking shed'.  

 Click OK. 
 

Additional options are:  

 Ratio indicates the size of the squares. For square diamonds choose 100%. For longer 
squares, choose more than 100%, for example when designing warp rep. Less than 100% 
produces flatter squares, for example for weft rep.  

 The Structure view display shows the draft with a black warp and white weft.  

 In Color Symbols each color has a different symbol. With a black and white printer, this 
way color distributions can still be seen on the print.  

 The options under Threading, Treadling, Drawdown and Tie-up/ Analysis are self-
explanatory. Check them one by one and see the result. 

 Analysis grid draws a grid in the analysis window. 

 
Important edits and facts  
The following edits are required for almost all drafts. Try them out.  

 Drawing: adding ends in the threading or in the treadling by clicking an empty square. 
This is only possible in drawing mode, that is: if block mode is off!  

 Select block mode: this can be done in 4 ways:  
 

o Press F2 
o Click the function button in the toolbar 

 
o Right click on threading, treadling or tie-up, then click 'Block mode' in the submenu  
o Check Edit > Block mode.  

 
 Turn off block mode: this can be done in 4 ways:  

o Press F2 again  
o Click on the pressed function button in the toolbar 
o Right-click on threading, treadling or tie-up, then 'Drawing mode' in the submenu.  
o Check Edit > Block mode. 
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 Create a block. Turn on block mode. Mark the part of which to make a block: hold down the 
left mouse button and drag the cursor over that part. The piece is given a green grid. 
Release the left mouse.  
 

 Restore threading (found under 'Edit') undoes the last action performed in the threading. 
So nothing can go wrong!  
 

 Restore treadling (found under 'Edit') undoes the last action performed in the treadling. 
 

 Cut and paste: remove and move any part of the threading or treadling. Turn on block 
mode, mark the part to cut and press Ctrl+X. This is how to remove the piece. To paste it 
somewhere else, click the place where it should go. A green line appears. Press Ctrl+V and 
paste it.  
 

 Clear: clearing any piece of threading or treadling is possible. Turn on block mode, mark the 
piece to clear and press Delete.  
 

 Sliding bars: slide the threading with the sliding tool above, slide the treadling with the 
sliding bar on the right side of the screen. 

 

 

 Know where you are: moving the cursor over the draft, the numbers of the ends, shafts, 
treadles and picks will appear in the lower left corner of the screen.  

 
 Not able to draw in threading or treadling? Then the block mode is turned on! Turn it off 

and draw again. 
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Chapter 2. Basic exercises: plain weave, twill, waffle weave, 
Krokbragd, echo, thick/thin 

 

Exercise 1: Plain weave variation 
Start a new draft/ block mode/ select a block/ copy/ repeat/ save/ save as…./ Ctrl+Alt+S 

 
Settings  
 Start a new draft. This can be done in three ways:  

o click File and then New draft  
o keys Ctrl+N  
o click the function button with the empty sheet  

 Go to Settings, choose Draft (or press Ctrl+W).  
 Do not name the draft. Make:  

o 'Number of shafts' 2  
o ‘Number of treadles' 2  
o 'Max. threading length '111  
o ‘Max. treadling length ' 222.  

 Leave the other settings as they are; they are alright for a plain weave on two shafts.  
 Click OK.  
 Go to Settings, choose Preferences (or press Ctrl+Q).  
 Make 'Square size' 5 and 'Zoom size' 10. This can be changed any time. 
 Leave the other settings as they are and click OK.  
 Save the file. Go to File, choose Save draft as .... Search the WinWeef folders for the folder 

'01 voorbeelden'. Click that folder and type behind 'File name': 'exercise plain weave01….’ 
 Click 'Save'. 

 

Drawing the threading 
 Click seven threads alternately in plain weave on shafts 1 and 2. 

 
 Turn on Block Mode (see previous page). Once block mode is active, the pointer 

changes to a cross with four arrows with a center point.  
 
 
 

 Select the seven threads by dragging the cursor over the threads, pressing the left 
mouse. The block gets a green grid. The green grid means that this block is selected to 
edit. 
 

 Copy the block with Ctrl+C or click Edit > Copy. The green grid disappears.  
 With the cursor, point out where the block must show up, by clicking the line behind the 

seventh thread. A green line will appear. 
 

The block must be repeated a couple times: 
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 Use Ctrl+H or click Edit > Repeat Paste. The window ‘Repeat-Paste’ shows up. Type 3 
and click OK. The three repeats are now in a green grid. As long as it is green, it can be 
edited.  

 Use Ctrl+E or click Edit > Flip. 
 

 Now that there is a piece of a draft, it is time to save 
it. 

 Press Ctrl+S or go to File > Save draft. 
 
     Tie-up and treadling 

 Turn off Block Mode. 
 Draw a 1/1 tie-up 
 Click in the treadling five threads alternating treadle 1 and 2. 
 Tun on Block Mode. 
 Make a block of five threads in the treadling by dragging the 

cursor with the left mouse pressed. The block turns green. 
 Copy this block with Ctrl+C or click Edit > Copy. The green grid disappears. 
 Click the green line directly under weft 5. 
 Use Ctrl+H or Edit > Repeat Paste. 
 Type 2 in the window ‘Repeat Paste’ and click OK. Now there are three repeats. 
 Save with Ctrl+S or File > Save draft. 

 
View the draft on a smaller scale by clicking the zoom button or with Ctrl+Z. 

 

Exercise 2: Log-cabin-pattern in plain weave 
Starting a new draft / block mode / select a block / copy / repeat / cut / colors / save and save 
as.../ replace a color / drawing with two colors  

 
Settings 
 Start a new draft. There are three ways to do so: 

o Click File > New Draft 
o Press Ctrl+N 
o Click the function button with the empty sheet 

 Go to Settings > Draft (or Ctrl+W).  
 Name the draft in ‘Title’, for instance ‘first log-cabin’.  
 Make: 

o 'Number of schafts' 2 
o 'Number of treadles' 2 
o 'Max. length threading' 222 
o 'Max. length treadling' 444 

 Leave the settings of ‘Tie-up’ and Treadling (one treadle per pick) as they are. 
 Click OK. 
 Go to Settings > Preferences (or Ctrl+Q). 
 Make ‘Square size’ 3 and ‘Zoom size’ 10. While drawing this can be decreased or increased.  
 Leave the other setting as they are and click OK. 
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 Save the file. Go to File > Save draft as.... Search for file ’01 voorbeelden’ in the WinWeef 
files and double click. Write in 'File name’: 'Exercise log-cabin’. Click ‘Save’. 

 
Tip: save the draft regularly while working with Ctrl+S or via ‘File’ > ‘Save draft’. It prevents the 
loss of all if something goes wrong. 
 
Draw the threading 
 Click one end on shaft 1 and one end on shaft 2.  
 Change the color of the first end by: 

o Right mouse click on end 1-shaft 1. In the submenu that appears, click ‘Colored end’. 
The window ‘Color’ shows up.  

o Choose a light blue field under ‘Basic colors’ and click. Click OK and end number 1 is 
light blue.   

 Select block mode. Once block mode is active, the pointer changes to a 
cross with four arrows.  

 Make a block from these two ends by dragging the pointer over them, holding the left 
mouse pressed. The block gets a green grid.  

 Copy this block with Ctrl+C or by Edit > Copy. 
 Point out where the block must go: Click with the cursor on the line behind the second 

end. A green line appears.  
 The block must be repeated a couple times. Use the key Ctrl+H or go to  

Edit > Repeat Paste. Now the window Repeat 
Paste appears. Type 11 and click OK. 

 
 Now that there is a piece of a draft, it is time to save it. Press Ctrl+S or File > Save Draft. 

 
Playing with colors 
 Half way the threading, flip over the color sequence. 

Select the second and the third end. The color 
sequence is dark - light. 

 Choose Color > Copy. Make a green line between 
ends 12 and 13. The numbers of the threads show up in 
the left down corner of the WinWeef window. End 13 is a light square. 

 Go to Color > Repeat paste. Type 6 in the window ‘Repeat paste’ and click OK. Note that 
the color sequence is flipped over from thread number 12, because the two copied colors 
start with dark blue. At first the odd ends were light blue, from end 12 they are dark blue.  

 
 The green grid will disappear when clicking an empty 

spot in the threading or after selecting a new block. 
 

 Repeat the threading part by making a block of all the ends, either with Ctrl+C, or Edit > 
Copy. 

 Put a green line behind the last end and use Ctrl+V, or Edit > Paste. 
 

 
 Turn off the block mode. 



WinWeef in practice by Marijke Dekkers. Edited by Marian Stubenitsky 

   12 

 
Tip: Ctrl+H is repeat paste or repeat; indicate in the window how often the block needs to be 
repeated.  
Ctrl+V is paste only once; the copied block appears directly on the spot of the green line. 
Replacing an existing piece of threading with the copied block: Before pasting, make a block 
over the part that needs replacing and press Ctrl+V.  

 
Tie-up and treadling 
 Draw a 1/1 tie-up  

 
Drawing the treadling is the same as drawing the threading. However it can be done faster:   
 Edit > Threading to treadling. WinWeef now asks: 'Accept colors from threading?'.  
 Click Yes. 
 Save with Ctrl+S. Use Ctrl+Z or the + and – keys to zoom in/out on the draft. 

 
 

     Adding colored threads 
 Zoom in with Ctrl+Z to draw in larger squares. 
 Add 2 threads to the threading. Hold to the even-odd order. These threads are in dark 

blue. 
 Now add 2 light blue threads. First turn on the right color by pressing Ctrl button and 

keeping it down while clicking the light blue color square on the right side of the screen. 
Keep holding down the Ctrl button and click to add two light blue threads in the threading. 

 Repeat these 4 threads a number of times by: Block mode > select the 4 threads > copy 
(Ctrl+C) > place a line where the threads must be pasted > Ctrl+H (or Edit > repeat 
paste). 

 
 Repeat Edit > Threading to treadling. 
 Use Ctrl+Z or the + and – keys to zoom out. 
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   Drawing with two colors 
 Turn off Block mode. Because the Ctrl+click on the light blue color square was done, that 

color is still saved to the Ctrl+click. Drawing with two colors is now possible. A dark blue 

thread is a normal click, a light blue thread is Ctrl+click. 

 Continue drawing with different color rythms. 

 Use Ctrl+S to save while drawing. 
 
   Copy part of the threading to the treadling 

 Turn on Block mode and select a part of the threading. Then Ctrl+C, to copy. 

 In the treadling, click the line where the copied piece must come. 
 Click Edit > Threading of Block to treadling. Confirm by clicking ‘Yes’ 

 
   Replace color (for example replace light blue with red) 

 To replace a color with another color, go to Color > Replace... 

 Click the color that needs to be replaced. It will appear in the top field. 

 Click the field underneath for the new color. 

 Click ‘Select color’, then click the new color in the color window (e.g. red) and click OK. 

 

   
 Select the place where the color must be replaced (threading, treadling or draft) and click 

OK. 

 
Tip: If a color must be replaced by color that is already in the color palette, simply click that 
color after ‘new color’ field was selected and confirm with OK. 

 
Replacing a color in just a part of the threading or treadling: 
 Make a Block of the part where the color must be replaced. 

 Go to Color > Replace and follow the steps listed above. 
 Select ‘replace the color in the Block’ and confirm with OK. 

 Save with Ctrl+S. 
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Exercise 3: Twills 
Applying options under 'Edit' / drawing tie-ups / searching long floats / converting treadling to 
liftplan  
Consider these drafts as exercises in order to obtain the necessary skills to design a beautiful 
weave. 
 
Settings 
 Press Ctrl+N or File > New draft. 
 Press Ctrl+W or Settings > Draft.  
 Name the draft in Title as ‘Start’. Fill in ‘Numbers of shafts’ 8 and ‘Numbers of treadles’ 8. 
 Type in 'Max. length of threading’ 555 and in 'Max. length of treadling’ 666.  
 Choose ‘Tie-up’. 
 Press Ctrl+Q or Settings > Preferences. Make ‘Square size’ 3 and 'Zoom size’ 8.  
 Go to File > Save draft as.... Double click the file '01 voorbeelden' and type as file name 

'exercise twill 01'. Click ‘Save’. 
 

Two ways to draw a diagonal:  
1. Press Ctrl- and Alt (Ctrl+Alt) and click an end. From the bottom shafts on, WinWeef draws a 

diagonal to top right and from the top shafts to down right.   
2. Right mouse click on an empty square of the threading, a selection menu will appear. 

Choose one of the 4 options for different diagonals and try out the other diagonals.  
 
 Clear the threading. Turn on the block mode, right mouse click on the threading, click 

‘Block right across’ and press Ctrl+L. 
 

Draw the threading 
 Draw a diagonal from end 1-8.  
 Choose block mode, select and copy the 8 ends, press Ctrl+H and type 33. Turn off block 

mode.  
 Save with Ctrl+S. 

 
Draw the tie-up 
 One click on a square in the tie-up field makes the square turn black. One more click and 

it is white again.  
 It works faster by drawing complete diagonals. Press Ctrl+Alt and click as an exercise:  

o On shaft 8: on treadle 8, 7, 6 and 4 
o On shaft 1: on treadle 5 and 7. 

 Release the Ctrl+Alt and click on treadle 8- shaft 1.  
If it worked out well, there is a 3-1-1-3 tie-up. 

 Even faster is to make a right mouse click on an empty tie-up field and then choose  
3-1-1-3 tie-up in the submenu.  
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 Go to Edit > Threading to treadling.   
 Save with Ctrl+S. 

 
Résumé: for diagonals to the right, click the front and the back shaft of the tie-up field, while 
holding down Ctrl+Alt.  
For diagonals to the left, click the first and the last treadle in the tie-up field, pressing the 
Ctrl+Alt keys.  

 
Edit the threading 

A large number of adjustments (such as mirroring, deleting, cutting, etc.) can be controlled 
in various ways in WinWeef. Usually by first have selecting  a block and then there are 4 
options: 

1. Select Edit from the menu bar and click the desired edit.  
2. Use the Ctrl key together with another key (for example Ctrl+M is 'mirror')  
3. Right-click in the threading and make a selection from the submenu that appears.  
4. Use the appropriate edit button of the menu bar. 

 
Options 2 and 3 are most pleasant for wrists and arms, making the smallest movements.  
 
As long as a block is green, it is selected and can be edited. 
 
What to do after a block has been selected 

Choose block mode and select ends 20-30. The thread numbers are at the bottom left of the 
screen.  
 Right click on the threading. A submenu will appear containing all possibilities for that 

block. Using this submenu prevents to keep moving with the cursor to Edit in the menu 
bar. Choose ‘Wrap’ and type 4. 

 Select a different block each time and experiment with the possibilities of the sub menu. 
 When things go wrong, there is always Edit > restore threading, which will undo the last 

action. 
     

Using shortcut key combinations makes things work faster. 
Select a block and try the following exercises. 
 See the difference between Ctrl+E (flip along a horizontal axis) and Ctrl+M (flip along a 

vertical axis).  
 See the difference between Ctrl+V (paste 1 time) and Ctrl+H (indicate how many times 

the repeat has to be copied). Don’t forget to first use Ctrl+C! 
 When wanting to paste over an existing threading, first select that piece before using 

Ctrl+V or Ctrl+H.  
 View the difference between Ctrl+R (wrap along a horizontal axis) and Ctrl+D (wrap 

along a vertical axis).  
 Look at the difference between Ctrl+L (clear, resulting in an empty area) and Ctrl+X (cut 

out a piece, which can be pasted in another place).  
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 Look at the difference between Ctrl+X (what is cut out can be placed elsewhere with 
Ctrl+V) and Del(ete). Deleted is deleted!  

 See the difference between Ctrl+U (stretch) and Ctrl+J (selective stretch on chosen 
shafts). In the 'Selective stretch’ window first enter how much stretching of the chosen 
piece is wanted. Click OK. Indicate on which shafts the stretching should be done; type 
the numbers of the shafts with commas between them. For example: 1,2,3.  

 It is possible to copy a part of the threading to the treadling. Select a block in the 
threading and press Ctrl+C. Click a green line in the treadling where the block must be 
placed. Choose Edit in the menu bar and click 'Threading to treadling’. Click Yes. As long 
as the block remains green, it is selected and can be edited. 

 
Other processes 
 Inserting threads. Choose block mode and click a green line on the spot where the extra 

threads are wanted. Press the Insert button on the keyboard and type the desired number 
of threads in the window that shows up. Click OK.  

 Turning the draft. Choose Edit > Turn Draft. Click yes or no on the question whether the 
tie-up should be inverted.  

 Make a change in the draft and go back to Edit >Turn Draft to turn it back. When  turning 
the draft, warp threads become weft threads and vice versa. If wishing to see that in the 
drawn draft as well, invert the tie-up.  

 Save with Ctrl+S.  
 

Edit the treadling 
It is possible to apply all actions performed in the threading to the treadling.  
Try some and save with Ctrl+S. 

 
Analysis: floats and number of heddles per shaft 
To find out whether there are long floats in the draft, go to Analysis > Longest float.  WinWeef 
indicates where and how long they are.  

To see how many heddles are needed: Analysis > Number of heddles per shaft. 
 

Go to a particular thread  
When needing to go to a particular thread in a large threading or treadling, it is possible to 
scroll all the way, but it goes faster using the following commands.  

 
For the threading:  
 Press Ctrl+G and type the number of the thread wanted. Or Edit > Go to, and choose 

'Threading'.  
 

For the treadling:  
 Press Ctrl+Alt+G and type the number of the thread wanted. Or Edit > Go to, and 

choose 'Treadling'. 
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Exercise 4: Change tie-up 
This exercise is about changing the tie-up in many different ways.  
 
 Make a draft of a straight threading and a straight treadling, and a 3-1-1-3  tie-up. See 

exercise 3. Or open the draft ‘keper recht’ from the file '01 voorbeelden'. 
 

Changing the entire tie-up 
 Right click on tie-up. In the submenu, select ‘Block mode’. 
 Right click on tie-up again, choose ‘Block right across’. 
 Do another right click on the tie-up. Various options for changing the tie-up show up in the 

submenu. From changing the entire tie-up, clearing and inverting. View the different 
results one by one.  

 When things go wrong, there is always Edit - restore tie-up.  
 
    Adjust just a part of the tie-up  

 Select a part of the tie-up (press the left mouse and drag the cursor). 
 Right click and see the results of the different possibilities.  
 Try to copy a part of the tie-up field to another part of the tie-up field. For example, select 

a field of 3x3 squares. Press Ctrl+C. Select a field of 3x3 squares, where the copied field 
should end up. Press Ctrl+V.  

 Save with Ctrl+S. 
 

Exercise 5: Converting tie-up and liftplan for dobby and table loom 
Making a liftplan from a tie-up, to be used for dobby and table loom.  
 
Read the entire exercise! 
 
 Open 'rijgvariatie' in the file '01 voorbeelden'. The tie-up is for a floor loom with a multiple 

tie-up. 
 Press Ctrl+W or go to Settings > draft. Choose ‘Liftplan’. 

 
When wishing to go back to the original drawdown, in many cases the draft will have a changed 
tie-up and treadling.  
To prevent this: 
1. Save the draft twice, under different names. Before the change, save the draft with the tie-

up, for example as 'rijgvariatie01t'. After the change, save the draft with the liftplan as 
'rijgvariatie01l'. 

2. Save the draft before the change to liftplan. Then make the changes. Wanting to go back 
without any problems: click File in the menu bar. Find the file names of the last four drafts. 
Click the top draft. Click no to the question to save the changes and WinWeef will open the 
last saved version of the draft. That was the one with the tie-up.  

3. It is possible to temporarily start a threading with a diagonal from the first to the last shaft 
and the treadling with a diagonal from the first to the last treadle. Then switching back and 
forth is no problem.  
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Exercise 6: Waffle weave 
Apply color series / 3D drawing / viewing backside of the draft  
 
Settings 
 Open a new draft. 
 Press Ctrl+W or Settings > draft. Fill in ‘number of shafts 8’, ‘number of treadles 8’. 
 Make 'Max. length threading' 222 and 'Max. length treadling' 222. 
 Select ‘Tie-up and ‘End through one shaft each’  
 Press Ctrl+Q or go to Settings > Preferences. Make 'Square size' 3, 'Zoom size' 7.  
 Go to Files > save draft as…. And open the file '01 voorbeelden'. Type as a file name 

'exe waffle' and click ‘Save’. 
 
Create a color graduate 
 Draw a diagonal from shaft 1-8 with Ctrl+Alt. 
 Select Block mode.  
 Select threads 1 t/m 8. Go to Color > graduate…  
 Click the button ‘From’. A window appears with all possible color choices.  
 Choose a nice blue color. Make the color lighter or darker with the arrow on the right. 

Click OK. 
 Click the square ‘To’. With the left mouse pressed, move the pointer over the rainbow 

area and choose a nice yellow color. With the right arrow, try out to make that color lighter 
or darker. This way any color the computer is capable of, can be created. Click OK to 
select the color. 

 In the window a color sequence appears. Click OK or try again.  
 Press Ctrl+ S to save the color range. 

 
Drawing colors in the threading 
 Select ends 1-7 and press Ctrl+C (copy). 
 Click a line between ends 8 and 9. Press Ctrl+V (paste) and then Ctrl+M (mirror). 
 Select ends 1-15 and press Ctrl+C (copy). 
 Click a line between ends 15 and 16 and press Ctrl+H (repeat paste). Type 6 in the 

window ‘Repeat paste’ and click OK.  
 Choose drawing mode, so turn off block mode.  

 
Tie-up and treadling 

 Draw the tie-up as follows. With Ctrl+Alt pressed, click on shaft 8, treadles 8, 6, 5, 4, 3 
and 2. Click on shaft 8- treadle 1 without Ctrl+Alt. 

 Go to Edit > Threading to Treadling. Save with Ctrl+S. 
 Compare with ‘wafel’ in the file '01 voorbeelden'.  

 
Drawing 3D  
 Press Ctrl+Q (or Setting >Preferences) and select ‘Draft – draw in 3D’. View the 

different kinds of 3D. 
 

View the reverse side of the drawdown  
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 Go to Show > Back view. Warp becomes weft, and vice versa. 
OR 

 Go to Show > Turn weaving. As turning a page; right side becomes left side. This is 
what happens with woven material. 

 

Exercise 7: Krokbragd 
Krokbragd is a warp-face twill, whereby each weft goes over the ends of one single shaft, and 
underneath all the other warp ends. This is why it manifests itself as a weft rep, since in 
succession, the threads of all the shafts will be covered by the wefts. The treadling repeat is 
fixed; the first weft over the ends of shaft 1, the next weft over the ends of shaft 2, etcetera.  

 
Making the draft the usual way, results in a very distorted picture. That is why WinWeef draws 
the wefts of the treadling repeat on one line with the Setting > Krokbragd.  
Note! The tie-up in WinWeef is drawn inverted. On the loom, all the time 3 shafts are up. 
 
Settings 
 Open a new draft. 
 Press Ctrl+W or Settings > draft. 
 Make 'Number of shafts' 4 and ‘Number of treadles’ 4. 
 Make 'Max. length threading' 66 and 'Max. length treadling' 222. 
 Choose at ‘Treadling’ for ‘Krokbragd’. The tie-up is always one diagonal and Show > 

Back view is not active.  
 Press Ctrl+Q or Setting >  Preferences. Make ‘Square size’ 3 en 'Zoom size' 7. 
 Go to Files > save draft as...and open the file '01 voorbeelden'. Type as file name ‘exe 

krokbragd’ and click ‘Save’. 
 

Draw the threading 
 Draw the repeat by, while pressing Ctrl- and Alt clicking thread 1 - shaft 1 and then 

thread 5 - shaft 3.  
 Choose block mode and select the first 6 threads.  
 Press Ctrl+C and click a line behind thread 6.   
 Press Ctrl+H and repeat 9 times. 
 Turn off block mode.  

 
Choosing and assigning colors 
First fill the color palette on the right side of the screen with all the colors needed:  
 Right click on or under the color blocks that are already there.  
 Click ‘Add color’ in the submenu; the ‘Color’ window appears.  
 Select a color, click OK, and the color is added.  
 

Tip: In principle any desired color can be made by sliding the cursor over the color area in the 
‘Color’ window. Make them lighter or darker with the arrows on the right side of the window.   
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Assign a color to the wefts:  
 Hold down the Ctrl key and click a color field to the right of the color bar, then click weft 1- 

treadle 1.  
 Hold down the Ctrl key and click another color. Click weft 1 - treadle 2. 
 Hold down the Ctrl key and click another color. Click weft 1 - treadle 3.  
 Hold down the Ctrl key and click another color. Click weft 1 - treadle 4.  

 
Tip: As long as the Ctrl key is pressed down, the cursor will draw with the last chosen color. 
This way it is possible to color in larger color areas. See also 'krokbragd’ file '01 voorbeelden’.  
 
 Color in all lines for the wefts. Save with Ctrl+S.  

Tip: When finished designing a krokbragd, save it and open a new draft. Press Ctrl+W or 
Settings > draft and change the setting at ‘Tie-up and Treadling’ so that there will be a good 
setting for another type of draft.  

 
Exercise 8: Shadow weave 
 
Threading 
 Press Ctrl+O (or File > Open draft) and open the file '01 voorbeelden'.  
 Click 'echo a ontwerp' and click ‘Open’. 
 Go to File > Save as… and type as file name ‘exercise echo’. Click ‘Save’.    
 Go to Techniques > Threading echo. 
 Make ‘By how many shafts’ 4 and ‘Numbers of echo ends‘ 1. Place the echo at the right of 

the original and click OK.  
 Give the ends another color, alternating. See exercise 2 ‘Log-cabin in plain weave’. 

 
Treadling 

Editing the treadling goes the same way.  
 Go to Edit > Turn draft. A window pops up, asking to exchange threading to treadling 

and adjust tie-up. Choose yes, no or cancel. Remember the choice, it must be the same 
on the way back.  

 The treadling changes place with the threading. Repeat the last three steps, written above 
 Go to Edit > Turn draft. The threading and treadling are back in their own spot. 
 Compare this draft to 'echo b weefsel' in the file '01 voorbeelden'. 

 

Exercise 9: Select thin or thick ends per shaft  
 

Thin and thick ends in the threading 
WinWeef can change the thickness of the ends per shaft. Indicating on which shafts the ends 
must be thick is possible.  
 Press Ctrl+O and open the file '01 voorbeelden'. 
 Click 'netaj dundun' and 'Open'. 
 Go to File > Save as…and type as file name 'exercise netaj dundun'. Click ‘Save’. 
 

WinWeef is capable to show the impact of weaving with thin and thick threads:  
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 Choose block mode. Right click on the threading and choose ‘Block right across’ in the 
submenu. 

 Go to Edit > Selective stretch or press Ctrl+J. Type 3 in the window to indicate the 
thickness, click OK. In the next window, type 3-8 and again OK. 

The ends on shafts 1 and 2 are one square wide. The thicker ends on the other shafts are three 
squares wide.  

 
Edit the treadling the same way.  

 
 Copy this tie-up or copy from 'netaj dundik' (see exercise 18 'Shifting and 

copying parts of other drafts’). Save with Ctrl+S.  
 Compare with 'netaj dundik'. 

 

Exercise 10: Changing colors per shaft or treadle 
 

 Open 'oef netaj dundun'. Thin ends will get another color than the thick ones:  
 Turn off Block mode. 
 Right click on shaft 1 and choose ‘Color all ends on shaft’ in the submenu.  
 Choose a new color in the ‘Color’ window and click OK. 
 Do the same for shaft 2.  
 Change the colors of the first two treadles the same way. 
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Chapter 3 Convert profile designs via 'Techniques > Block 
substitution'  

For many drafts first make a profile design or profile. In a way this is as a compressed weaving:  
 Each square in the profile threading stands for a couple ends in the threading of the draft; 
 Each square in the profile treadling stands for a couple picks in the treadling of the draft;  
 Each square in the profile tie-up stands for a couple squares in the tie-up of the draft; 
 Each square in the profile drawdown stands for a couple ends and picks in the draft.  

 
Converting a profile design to a complete drawdown differs per technique.  
WinWeef knows three different possibilities to do so: 
 Convert a profile design using block substitution is explained in this chapter.  
 Convert profile designs via ‘Techniques > Threading tie shafts’ is explained in chapter 4. 

This includes, among others, huck and summer and winter weaves.  
 Convert profile designs via ‘Techniques - Threading Network’. This will be discussed in 

chapter 5. 
 
Whether or not a converted treadling 
A few of the weavings discussed in this chapter, are always converted to a complete drawdown, 
namely: blocked double weave, huck weave, turned twill, M’s and O’s and advancing point.  
With a couple other drafts there is a choice to convert the treadling or not. 

 
For some profile designs there are too many possibilities in tie-ups and treadlings. WinWeef will 
only convert a profile threading to a threading, so that the choice of the treadling is up to the 
weaver. 

 
Tabby  
With a design of pattern wefts and tabby, WinWeef does not automatically draw the tabby. The 
weaver can decide whether or not draw them. Variation is possible in the ratio of tabby and 
pattern wefts. See chapter 6: Tabby interleave in the treadling 
 

Exercise 11: Crackle weave 
 

Threading 
 Press Ctrl+O (or File > Open draft) and open the file '01 voorbeelden'. 
 Click 'crackle a ontwerp' and 'Open'. 
 Go to File > Save file as... and type at the file name 'exercise crackle'. Click ‘Save’.  
 Go to Techniques > Block substitution and choose 'Crackle'.  

 Make 'Width of repeat' 5 and draw this repeat: 
 

 Click ‘Apply’. The draft line is converted to a threading.  
 Save with Ctrl+S. Compare the draft with 'crackle b rijging' in the file '01 voorbeelden'. 
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Treadling  
 Choose block mode and right click on the treadling. In the submenu 'Block right across'.  
 Press Ctrl+U and type 4. The patterns wefts are visible. 
 Save with Ctrl+S. Compare the draft with 'crackle c patrooninslagen' in the file 

'01 voorbeelden'. 
 

For drawing the tabby, follow the instructions in Chapter 6: Interleave tabby’.  
 

Exercise 12: Blocked double weave 
 

 Press Ctrl+O (or File > Open draft) and open the file '01 voorbeelden'. 
 Click 'dubbel a ontwerp' and 'Open'. 
 Go to File > Save draft as...and type as file name ‘Exercise double’. Click ‘Save’.  
 Go to Techniques > Block substitution and choose ‘Double Weave Blocks’ and ‘Apply’.   
 Save with Ctrl+S. 
 For a better impression of the double weave, change the colors: the threads of the even 

shafts and treadles light green. See exercise 2 ‘Log Cabin in Plain Weave’. 
  

It will even be more clear when seeing ‘threads’:   
 Press Ctrl+Q (or Settings > Preferences) and check ‘Draw 3D'. There are 3 options to 

choose from, try them out. WinWeef draws in 3D from square size 4. 
 Save with Ctrl+S. Compare the draft with ‘dubbel b weefsel' in the file '01 voorbeelden'.  

 

Exercise 13: Huck blocks 
 

 Press Ctrl+O (or Files > Open draft) and open '01 voorbeelden'. 
 Click 'ajour a ontwerp' and ‘Open’.   
 Go to Files > Save as... and type ‘Exercise Huck lace’ as file name, click ‘Save’.  
 Go to Techniques > Block substitution and select 'Huck blocks'. 
 Make 'Width repeat’ 10. Check ‘Make reverse block uneven’. Check ‘Treadling too’. Click 

Apply.   
 Save with Ctrl+S. 
 Compare the draft with ‘ajour b weefsel' in the file '01 voorbeelden'. 

 
Each threading repeat consists of two threading blocks. By checking ‘Make reverse block 
uneven’ a new half a threading repeat is added to each reverse of the profile design. Then there 
is an odd number of threading groups in that block, so that the threading will be symmetric.   
 
With checking ‘Make all blocks uneven, to each block half a threading repeat is added, making 
all blocks symmetric.   
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Exercise 14: Plain weave in blocks 
There are various weaves with these arrangements in the threading with many different options 
for tie-ups and treadlings. Just two examples.  

 
14a: Monk’s belt, treadling plain weave with pattern wefts  

Threading 
 Press Ctrl+O (or File > Open draft) and open the file '01 voorbeelden'. 
 Click 'monnik a ontwerp' and ‘Open’. 
 Go to File > Save as... and type at the file name ‘Exercise monk’s’. Click ‘Save’. 
 Go to Techniques > Block substitution and choose ‘Plain weave groups’. Click ‘Apply’.  
 Save with Ctrl+S. Compare with 'monnik b rijging' in the file '01 voorbeelden'. 

 
Treadling 
 Choose block mode. Right click on the treadling and ‘Block right across’.  
 Press Ctrl+U (stretch) and type 2. All pattern wefts become clear. To see the tabby in 

between the pattern wefts, n follow the instructions in chapter 6 'Adding plain weave with 
a tie-up’. Choose a dark color as tabby/ plain weave.  

 
Tie-up 
 Change the tie-up for the pattern wefts on the most right two treadles.  

 Save with Ctrl+S and compare the draft with 'monnik c weefsel' in the file '01 voorbeelden'. 
 

14b: Honeycomb weave 

Threading 
 Press Ctrl+O (or File > Open draft)  and open the file '01 voorbeelden'. 
 Click 'honing a ontwerp' and 'Open'. 
 Go to File > Save as… and type at the file name ‘Exercise honey’. Click ‘Save’. 
 Go to Techniques > Block substitution and choose ‘Plain weave blocks’.  
 Click ‘Apply’. Save with Ctrl+S.  

 
Tie- up and treadling  
 Press Ctrl+W (or Settings > draft) and make ‘Number of treadles’ 6. Click OK. 
 Draw the tie-up and the treadling. 

 
 Save with Ctrl+S and compare the draft with 'honing b weefsel' in the file '01 voorbeelden'  
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Exercise 15: M’s and O’s weave  
 

 Press Ctrl+O (or File > Open draft) and open the file '01 voorbeelden'. 
 Click 'meno a ontwerp' and 'Open'. 
 Go to File >Save as… and type ‘Exercise MandO’. Click ‘Save’.   
 Go to Techniques > Block substitution and choose ‘M and O’.  
 Change the width of the repeat to 6.  
 Save with Ctrl+S. Compare the draft with 'meno b weefsel' in the file '01 voorbeelden'. 

 
Exercise 16: Turned Twill 

 

 Press Ctrl+O (or File > Open draft) and open the file '01 voorbeelden'.  
 Click 'pellen a blokontwerp' and ‘Open’.  
 Go to File > Save as... and type at file name ‘Exercise Turned Twill’. Click ‘Save’.   
 Go to Techniques > Block substitution and choose 'Turned Twill’. Click ‘Apply’.  
 Save with Ctrl+S. 
 Compare the draft with 'pellen b weefsel' in the file '01 voorbeelden'. 

 
With color bands the draft will be more interesting. See 'pellen c kleurontwerp' and 'pellen d 
kleurweefsel' in the file '01 voorbeelden'. 
 Go back to the profile draft and save with another name.  
 Make a few color bands in the warp and weft of the design, applying block substitution. 

 
For different types of turned twills, change the repeat. View the results of ‘Point threading’ and 
‘Rosepath threading’.  
 

Exercise 17: Advancing Point 
With Advancing Point, WinWeef draws the treadling according to the same principle as the 
threading. If this is not wished, do not check ‘treadling and tie-up too’.  

 
 Press Ctrl+O (or File - Open draft) and open the file '01 voorbeelden'. 
 Click 'slang a ontwerp' and 'Open'. 
 Go to File > Save as....and type 'exercise Adv. point’. Click ‘Save’.  
 Go to Techniques > Block substitution and choose 'Advancing Point’. 
 Make 'Height of repeat' 4 and ‘Width of repeat’ 7 and draw this repeat:   

 
 Be sure that ‘Treadling and tie-up too’ is checked. Click ‘Apply’.  
 Save with Ctrl+S. Compare the draft with 'slang b weefsel' in the file '01 voorbeelden'. 

 
Change the tie-up as wished. 
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Exercise 18: Advancing and copy parts of other drafts 
At ‘Block substitution > Advancing’, by default WinWeef only shifts the repeats in the threading. 
When applying the same principle in the treadling, check ‘Treadling too’.  
 

 Press Ctrl+O (or go to File > Open draft) and open the file '01 voorbeelden'. 
 Click 'versch a ontwerp' and click 'Open'. 
 Go to File > Save as.....and type ‘exercise adv’. Click ‘Save’..  
 Go to Techniques > Block substitution and choose 'Advancing’. 
 Make the ‘Height of repeat’ 5 and 'Width of repeat' 5. Draw this repeat: 

 
 Click ‘Apply’.  
 Save with Ctrl+S. Compare the draft with 'versch b rijging' in the file '01 voorbeelden'. 

 
With advancing there are many different possibilities with tie-ups and treadlings. One of the 
possibilities is to copy a tie-up or treadling from another draft.  
 
Copy parts 
 Go to Edit > Copy from..... Check 'Copy treadling’ and ‘Copy tie-up’.   
 Click ‘Browse’. A window ‘Open draft’ shows up. Click 'slang b weefsel' in the file '01 

voorbeelden'. 
 Click ‘Open’ and you are back in the window ‘Copy from other draft'. Click OK. 
 Compare this draft to 'versch c kleur' in the file '01 voorbeelden'. 
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Chapter 4 Convert profile designs via ‘Techniques > Threading tie 
shafts’ 

The threads of some drafts are threaded according to a fixed repeat on the front shafts. In 
between are threads on the remaining shafts, forming the pattern. For those threads a profile 
design is made. WinWeef can add the repeat of the front shafts later with Techniques > 
Threading tie shafts.   
 

Exercise 19: Huck on 4 shafts 
 Press Ctrl+O (File > Open draft) and open the file '01 voorbeelden'. 
 Click 'gerst a ontwerp' and 'Open'. 
 Go to File > Save as…. And save as ‘Exercise huck’.  

 
From profile design to threading and treadling 
In this example each square in the design threading – and treadling will become 4 threads. 
Converting works as follows:  
 Choose block mode.  
 Right click on the threading and choose ‘Block right across’ in the submenu.  
 Press Ctrl+U (or Edit > Stretch) and type 2.  
 Right click on the treadling, choose ‘Block right across’ in the submenu.  
 Press Ctrl+U and type 2.  
 Compare with 'gerst b uitrekken' in the file '01 voorbeelden'. 
 Go to Techniques > Threading tie shafts. Make the height 1 and the width 2. Fill in the 

first square of the grid.  

 Click ‘Apply’. Compare with 'gerst c rijging' in the file '01 voorbeelden'. 
 Go to Edit > Turn draft. Repeat the previous two steps, with what is now the threading. 

Turn back.  
 Go to Settings > draft and choose for tie-up.  
 Fill in the tie -up:  

 
 Save with Ctrl+S. Compare with 'gerst d weefsel' in the file '01 voorbeelden'. 

 
This is a weave with weft floats.  
 
To make a weave with warp floats:  
 Choose block mode. Right click on the tie-up and choose ‘Block right across’ in the 

submenu.  
 Press Ctrl+I (invert), or again a right click on the tie-up and click 'Invert' in the submenu. 
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Exercise 20: Summer and winter  
 Press Ctrl+O and open 'zw 1a ontwerp' in the file '01 voorbeelden'. 
 Press Ctrl+Q (or Settings > Preferences) and check ‘Draw 3D Simple' to indicate where 

the pattern wefts come.  
 Go to File > Save as.... and save as ‘Exercise SW01’ 

 
20a: From block profile to threading 

In this example each square in the profile threading and profile treadling stands for 4 threads. 
Converting from profile threading to threading:  
 Turn on block mode. Right click in the threading and click ‘Block right across’ in the 

submenu. Press Ctrl+U (or Edit > Stretch) and type 2.  
 Do the same with the treadling. Save with Ctrl+S. 
 Compare with 'zw 1b uitrekken'. 
 Go to Techniques > Threading tie shafts. The tie-up in the submenu by default, is 

suitable for a summer and winter threading.   

 
 Click ‘Apply’.   
 Save with a new name, for instance 'oef zw01 rijging'. Compare to 'zw 1c rijging'.  

 
20b: Convert profile tie-up to skeleton tie-up  

 Press Ctrl+W (or Settings > Draft). Type 8 for ‘Numbers of treadles’. Insert the 2 new 
treadles before treadle 1. Check ‘Allow multiple treadles’.   

 Turn off block mode. Fill in one square on treadle 1 – shaft 1 in the tie-up field and 
one square on treadle 2 – shaft 2.  

 Save with Ctrl+S. 
 

20c1: Convert profile treadling to treadling with two treadles together  

 Go to Techniques > Designing Liftplan. Make 'Height repeat' 4 and ‘Width repeat 2’ Fill 
in the top two grids as follows:  

 
 

 
 Make the line width 1 under ‘Paintbrush’ and click ‘Import'.  

 
 
 
 

 Click 'Follow’ under the green field in the next screen. The line for the 
pattern wefts turns green.  

 Make ‘Paintbrush’ 2 and click on the blue field to activate it (a thick black 
frame appears). Click weft 1 – treadle 1. Hold Shift down and click treadle 1 of 
the last weft (weft 68). A blue line of two squares wide appears on the first two 
treadles.   
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Note: When it is mistaken, use paintbrush 1 to draw in the right color over the black line. Or 
choose Block mode with F2 and cut all.  

 
 Click ‘Apply’. Save with Ctrl+S. Compare with 'zw 1d patrooninslagen'.  

 
For adding tabby, follow the instructions in Chapter 6 ‘Insert tabby in the treadling’ 

 

 

20c2: With the help of Transparent Copy, the same can be achieved 

 Make as follows 3 default liftplans for traditional, for O pairs and for X pairs:    
 Draw an empty liftplan of 8 shafts wide and as long as wished.   
 Draw on columns 1 and 2 resp. 1,2 (traditional) - 1,2,2,1 (O-pairs) -  2,1,1,2 (X-pairs).  
 Copy and repeat paste many times.  
 Save. 

 

       
From left to right.:  
S&W basic liftplans: traditional (1,2), S&W O-pairs (1,2,2,1), S&W X-pairs (1,2,2,1) 

 
 Open the draft of 20b. Choose in Settings > Draft ‘Tie up’.  
 Go to Edit > Copy from. In the window Copy from another draft, browse in File and 

choose one of the three basic liftplans.  
 Choose ‘Treadling’ and ‘Transparent’ (and To end 1). 
 Done.  
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20d: The elaboration of the treadling, wefts in pairs  

The tie-up field remains as in exercise 20b. For this technique, the stretched treadling repeat 
must be divisible by 4.  
 Start with 'zw 1c rijging'. The treadling repeat of this one is divisible by 4. Save as 

‘Exercise zw02’.  
 Follow the steps of exercise 20c, but draw the grid next to the blue field as follows:   
 

For wefts in X- pairs 
 

For wefts in O-pairs 
 

 
 Compare with 'zw 1e patrooninslagen O paren' and 'zw 1e patrooninslagen X paren'. 

 

20e: Elaboration for liftplan  

 Press Ctrl+O and open 'zw 2a ontwerp' in the file '01 voorbeelden'.  
 Save as ‘Exercise zw02'. 
 Accomplish the steps from exercise 20a for the elaboration of the threading.  
 Press Ctrl+W (or Settings > Draft). Make the ‘Numbers of treadles’ 8. Insert the two new 

treadles before treadle 1.  
 Compare with 'zw2c rijging'. Save with Ctrl+S. 
 Go to Techniques - Designing Liftplan. Make 'Height of repeat' 4 and 'Width of repeat’ 

2. 
 Make the repeat at the green field black:  

 Click ‘Import’. 
 Make ‘Paintbrush’ 1 and keep clicking Follow until the black treadling is completely green.  
 Select a repeat, according to this scheme: 

 

For traditional wefts 

 

For wefts in X-pairs  

 

For wefts in O-pairs  

 

 
 Fill in your choice next to the blue field. 
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 Make 'Paintbrush’ 2 and click the blue field. Then click weft 1 – treadle 1. Press Shift  and 
click treadle 1 of the last weft. A blue line of two squares wide appears. 

 Click ‘Apply’ and compare with 'zw 2d patrooninslagen'. 
 
Till so far all the Summer and Winter drafts are drawn without tabby. To insert tabby, follow the 
instructions in chapter 6 ‘Insert tabby’.  
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Chapter 5 Convert profile designs via 'Techniques > Threading network' 

With network weaves (also called ‘grid weaves’), threading and treadling fit on a grid. Drafts for 
network weaves are drawn as a block pattern. WinWeef can elaborate the draft into a drawdown 
in various ways.  

 

Exercise 21: Overshot weave 
 Press Ctrl+O and open 'overshot a ontwerp' in the file '01 voorbeelden'. 
 Save as 'exercise overshot'.  
 Go to Techniques > Threading network. 
 Make 'Height repeat' 2 and 'Width repeat’ 2. Draw a plain weave in the grid.  
 Choose 'Distort design line > telescope’.   
 Make ‘Desired shafts’ 4.  
 'Show in between’ and ‘Treadling too’ must be turned off (uncheck if necessary). 
 Choose 'Apply actions > distort and network’. Click Apply.  

 

 
 

 Draw these 2-2 diagonals in the tie-up field:  

 The drawdown now shows the elaborated threading and the pattern wefts.  
 Save with Ctrl+S. Compare the draft with 'overshot b rijging' in the file '01 voorbeelden'.  

 
In case the tabby wefts in between the pattern wefts must be visible, then follow the instructions 
in chapter 6 ‘Insert tabby in the treadling’.  
 
When making a new design, start with Settings > draft, select tie-up and make the blocks odd on 
the reverse points.  
 
Drawing design lines 
WinWeef draws a line between two points when pressing Shift before clicking the second point. 
To quickly draw and change a design line, click the points of the design line, holding down the 
Shift key.  
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Below are the click points on the left, the drawn line on the right.  

 
 

Exercise 22: Network twill 
Drawing a network twill in WinWeef can be done in three steps. It can come in handy to save 
each step separately with different names. If the result is not satisfying, or something goes 
wrong while working, going back to the previous step is easier than starting all over again. 
 
The three steps are:  

 Drawing a design line 
 Converting the design line into a profile design 
 Converting the profile design into a drawdown. 

 
In this exercise the first step was already done, a design line is drawn.  

 
In other cases, start with Settings > Draft and tie-up.  

 
From design line to profile design for the threading 
 Press Ctrl+O  and open 'netkep 1a lijn' in the file '01 voorbeelden'. 
 Save as ‘Exercise net line’.  
 Go to Techniques > Threading network. 
 Make 'Height repeat' 4 and 'Width repeat' 4. Draw a 1-3 diagonal in the grid of the network 

repeat:  
 Choose 'Distort design line > Telescope’. 
 Make 'Shafts desired' 8.  
 Choose ‘Apply actions > Distort only’. Click ‘Apply’. The design line is now a profile 

threading on 8 shafts.  
 

Tie-up and profile design for the treadling 
 Go to Edit > Threading to Treadling. Or draw a new treadling. 
 Draw a 3-5 tie-up:  

 

 
 Save the profile design as 'exercise net block' via File > Save as…The profile design will 

be saved separately. 
 Compare the draft with 'netkep 1b ontwerp'. 
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At this stage changes in the design are possible.  

 
Elaboration of threading and treadling 
 Go to Techniques > Threading network. Control if the network repeat is a 1/3 twill. 
 Choose ‘Distort design line > Telescope’.  
 Make ‘Desired shafts’ 8. 
 Check ‘Treadling too’. Choose 8 treadles.  
 Choose ‘Stretch factor’ 3. 
 Choose at 'Apply actions – Network only’. Click ‘Apply’.   

 

 
 

 Change the tie-up into a 3-1-1-3 tie-up.  
 Save as 'exercise net weave’ via File > Save as .....  
 Compare the draft with 'netkep 1c weefsel'.  

 
Elaboration of the threading only 
To only elaborate the profile threading of the design to a network threading, because a liftplan 
must be added, then follow the steps described before, but do not check ‘Treadling too’. 
Compare the result to ‘netkep 1d rijging’.  
 

Exercise 23: Network twill treadlings (for network and other 
weaves) 
A profile treadling gives five different ways to make a network treadling. These are 
described in the next exercises.  

 
1. Treadling under tie-up (the twill direction of the weave will go to the left)   
 Press Ctrl+O and open 'netkep 1d rijging'  in the file '01 voorbeelden'. 
 Save as ‘Exercise net treadling’.  
 Turn on block mode and select the entire threading. 
 Go to Edit > Turn draft. Click No to the question. 
 Go to Techniques > Threading network. Be sure to uncheck ‘Treadling too’. 
 Make Stretch factor 3. With this factor the profile design will be stretched. 
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 Choose at ‘Apply Actions – Network only’. Click ‘Apply’.  
 Turn draft back. Change the tie-up to a 3-1-1-3 tie-up. (Right mouse click on the tie-up 

field, choose for this tie-up in the submenu)       
 Press Ctrl+S and compare with 'netkep 1e trapwijze links'. 

 
2. Treadling under tie-up, twill direction will go to the right.  
 Press Ctrl+O and open 'netkep 1d rijging'  in the file '01 voorbeelden'. 
 Save as 'exercise net treadle right'. 
 Make a block from the treadling and stretch with factor 3. 
 Go to Techniques > Designing Liftplan. 
 Click 'Import’. The profile treadling appears in the columns.  
 Make ‘Paintbrush line width' 4, ‘Crop’ must be turned off.  
 This repeat must stand next to the green field: 

 
 Click the button ‘Follow’ under the green field and then ‘Apply’. The treadling now shows 

up in the drawdown.  
 Change the tie-up into a 3-1-1-3 tie-up.  
 Press Ctrl+S and compare with 'netkep 1e trapwijze rechts'.  

 
3. To perform the above steps on a table loom or dobby proceed as described in exercise 5: 
‘Converting the tie-up and treadling for dobby and table loom’.  

 
4. Liftplan for network twills ‘Crop’ is turned off – the paintbrush width draws over the 
last treadle to the first.  
 Press Ctrl+O and open 'netkep 1d rijging' in the file '01 voorbeelden'. 
 Save as 'exercise net dob'. Stretch the treadling with factor 3. 
 Change the tie-up into a 1-7 tie-up by deleting the diagonals with Ctrl+Alt: Click on 

the black squares of shaft 8 – treadle 6 and 7, and on shaft 1 – treadle 7. Then 
click without Ctrl+Alt shaft 1, treadle 8. 

Go to Techniques > Designing Liftplan.  
 Click ‘Fill’ under the green field. The liftplan follows the green repeat. This gives a 

1-3 twill for the entire draft. Control if the paintbrush width is 4 and click ‘Import’.  
 Click ‘Follow’ under the blue field (for a field of a 3 – 1 twill effect to the right). Or 

click ‘Follow’ under the purple field (for a field of a 3 – 1 twill effect to the left). Click 
‘Apply’. 

 Save with Ctrl+S. Compare with 'netkep 1e dobby'. 
 
It is not really necessary to import a line. In this window drawing directly in the liftplan is 
possible. Choose a paintbrush line width and click the desired tie-up. The color ‘depends’ 
on the brush in the chosen width.  
 
5. Liftplan for network twills, ‘Crop’ is turned on. See the next exercise.  
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Exercise 24: Network twill with liftplan 
‘Crop’ is turned on – the paintbrush does not draw past the last column. 

 
Threading 
 Press Ctrl+O and open 'netkep 2a ontwerp'. 
 Save as ‘exercise netkep 2'.  
 Go to Techniques > Threading Network.  
 
 
 
 The network repeat is:  

 

 Choose as ‘Distort design line’  - None.  
 Number of shafts automatically is 8. Treadling too is turned off. 
 Choose stretch factor 2. 
 Choose at ‘Apply Actions – distort and network’. Click ‘Apply’.   
 Save as 'exercise netkep 2 threading'.  
 Make a block of the treadling and stretch with factor 2.  
 Save with Ctrl+S. Compare with 'netkep 2b rijging'. 
 Change at Settings > Draft the ‘Numbers of treadlings to 8. Click OK. The stretched 

design treadling is now on the last treadles.  
 Change the tie-up. Make a 1-7 tie-up by: right click on the tie -up field, block right across, 

Ctrl+L (empty block), switch off block mode and with Ctrl+Alt a click treadle 1 – shaft 1.  
 

 Save with Ctrl+S. Compare with 'netkep 2c rijging'.  
 

Treadling 
 Go to Techniques > Designing Liftplan  

    
 Click ‘Fill’ under the blue or purple field.  
 Click 'Import'. The design line is now in liftplan.   
 Make 'Paintbrush width' 5 and check ‘Crop’.  
 Click ‘Follow’ under the green grid. The imported design line and the squares to 

the right of it are filled in until the last shaft.  
 Click ‘Apply’.  
 Save with Ctrl+S. Compare the draft with 'netkep 2d inslagen'.  
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Exercise 25: Networked Huck lace, with blocks of 3 threads 
 
Threading 
 Press Ctrl+O and open 'netaj 3a ontwerp'. 
 Save as 'exercise netaj 3 ont'.  
 Go to Techniques > Threading network. Make 'Height repeat’ 2 and ‘Width repeat’ 2. 
 Draw this 1/1 repeat in the grid:  
 Choose at ‘Distort Design line’ for ‘Telescope’.  
 Choose at ‘Desired shafts’ 6. 
 Check ‘Treadling too’ and choose 6. The stretch factor is 1 (no stretching).  
 Click ‘Network only’ and click ‘Apply’.   
 The result is huck lace threads divided over 6 shafts and 6 treadles. 
 Save with Ctrl+S. Compare with 'netaj 3b ajourdraden'. ☼ 
 Go to Techniques > Threading tie-shafts. Make 'Height repeat' 2 and 'Width repeat’ 6. 

The first end of the threading is on an odd shaft. Therefore draw this repeat:  

 
 Click ‘Apply’. Because the tie-up is not complete, the drawdown looks strange.  
 Save as 'exercise neta 3 rijg'. Compare with 'netaj 3c rijging'. 

 
Treadling  

 Go to Edit > turn draft. Click ‘No’. The treadling is now the threading. 
 Go to Techniques > Threading tie- shafts. Make 'Height repeat' 2 and 'Width repeat’ 6.  
 When the first thread of the threading is on an even shaft, then draw this tie repeat:  

 
 When the first thread of the threading is on an odd shaft, then draw this tie repeat:  
 Click ‘Apply’ and turn back. Because the tie-up is not complete, the drawdown looks 

strange. 
 Save as 'exercise neta 3 weefsel'. 
 Draw the tie-up underneath or copy as follows the right tie-up from another weave.  
 Go to Edit > Copy from.... 
 Check copy a tie-up and click ‘Scroll’.  
 Click in the new window on 'netaj 3d weefsel' and then 'Open'. 
 Click OK in the window ‘Copy from another draft’.  
  

 
 
 

 Save with Ctrl+S. Compare with 'netaj 3d weefsel'. 
 

Exercise 26: Networked Huck lace, with blocks of 5 threads 
 

Threading 
Up to ☼ the steps are exactly the same as for huck lace network with blocks of 3 threads.   
 Therefore open 'netaj 3b ajourdraden'.  
 Save as 'exercise netaj 5 ajour'. 
 Choose block mode, block right across the threading and stretch with factor 2.  
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 Do the same with the treadling.  
 Save with Ctrl+S. Compare with 'netaj 5b ajourdraden'. 
 Go to Techniques > Threading tie shafts. Make 'Height repeat' 2 and 'Width repeat' 10. 
 The first end of the threading is on an odd shaft, therefore draw this tie repeat:  

                                                                                                                                                      
 Click ‘Apply’.  
 Save with Ctrl+S. Compare with 'netaj 5c rijging'. 

 
Treadling 
 Go to Edit > Turn draft. The treadling becomes the threading.  
 Go to Techniques > Threading tie shafts. Make 'Height repeat' 2 and ‘Width repeat’ 10. 

 When the first end of the threading is on an even shaft, draw this tie repeat.  

 When the first end of the threading is on an odd shaft, draw this tie repeat:  
 Turn back. 
 Save with Ctrl+S. 
 Draw this tie-up, or copy from another draft:  
 Go to Edit > Copy from... 
 Check copy the tie-up and click ‘Browse’.  
 Click in the new window 'netaj 3d weefsel' and then ‘Open’. 
 Click ‘Copy from other draft’ and OK.  
 Save with Ctrl+S. Compare with 'netaj 5d weefsel'.    

 

Exercise 27: Networked Huck lace, liftplan for weft blocks of 3 or 5 picks 
  

 Press Ctrl+O and open 'netaj dob a ontwerp'. 
 Save as ‘exercise netaj dobby'. 
 Make a threading as in exercise 25: 

o Go to Techniques > Threading network. Draw the same repeat as in 
exercise 25, but switch off ‘Treadling too’!   

o Then go to Techniques > Threading tie shafts. Follow the steps of exercise  
25. 

 Save with Ctrl+S  and compare with 'netaj dob b rijging 3'. 
 

Treadling 
 Make a block right across the treadling. 
 Stretch with Ctrl+U and factor 3 for blocks of 3 wefts, or with factor 5 for blocks of 5 

wefts. 
 Save with Ctrl+S. 

 
Blocks of 3 wefts 
 Go to Techniques > Designing Liftplan.  
 Make for blocks of 3 wefts 'Height repeat' 6 and 'Width repeat' 2.  
 Draw next to the pink field:  and next to the turquoise field: 
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 Click ‘Fill’ under the pink field.  
 Click 'Import'. The design treadling appears in black in the column.  
 Make ‘Paintbrush’ 1. 
 Keep clicking ‘Follow’ under the turquoise field until all the black squares are turquoise.   
 Click ‘Apply’. 
 Save with Ctrl+S. Compare the draft with  'netaj dob c'. 
 Save as ‘Exercise netaj dobby c’ 
 Go to Settings > Draft or press Ctrl+W and make the numbers of treadles 8, insert the 2 

new treadles before treadle 1. 
 Go to Techniques > Designing Liftplan. A white field of two squares wide appears in the 

treadling. Color these as follows: 
 Make the paintbrush 2 and click the pink field. Then click in the treadling on the square of 

row 1, shaft 1.  
 Move the scroll bar until the end of the turquoise field is visible. Press Shift and click the 

square of column 1. The white field turned pink and the shafts 1 and 2 weave tabby. 
 Click ‘Apply’, save with Ctrl+S and compare with the draft of ’netaj dob c’ 

 
 
Blocks of 5 wefts 
 Go to Techniques > Designing Liftplan.  
 Click the tab ‘Large’. 
 Make for blocks of 5 wefts 'Height repeat' 10 and 'Width repeat' 2.   
 Draw next to the grey field:   and next to the blue field: 

 
 Further follow the same steps as for the blocks of 3 threads.   

 
Network huck drafts with thick and thin threads are drawn the same way. 
To see the result of thin/ thick, follow the procedure of exercise 9. 
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Chapter 6 Inserting tabby in the treadling  

There are weaves with alternating pattern wefts and tabby. WinWeef first converts a design 
treadling into pattern wefts. It is optional to insert the plain weave wefts in any desired ratio.  
 
There are two ways of drawing:  
1. for floor looms 
2. for dobby and table looms 
 

Exercise 28: Adding Plain weave or Tabby for a floor loom (tie-up)  
There are two kinds of tabby for a floor loom: 
 The first one weaves plain weave with even against odd shafts.  
 The second weaves plain weave with the front shafts against the back shafts.  

 

28a: Plain weave or Tabby with even to odd shafts 

 Make a draft or open 'overshot b rijging' with Ctrl+O. 
 Save with a new name. 
 Go to Techniques > Treadling for tabby. 
 Check ‘Summer and Winter tie-up’. 
 Indicate the ratio between tabby and pattern wefts in ‘Number of Tabby picks’ and 

‘Number of pattern picks’.  
 Choose at ‘Tabby’ whether the first plain weave pick should come on an even or an odd 

shaft.  
 Choose at ‘Tabby color’ a matching color for the plain weave picks. 
 Click ‘Execute’. 

 

28b: Plain weave or tabby with the front group of shafts to the back group of shafts.  

 Make a new draft or open 'zw 1d patrooninslagen' with Ctrl+O. 
 Save with a new name. 
 Go to Techniques > Treadling for tabby. 
 Check ‘Summer and Winter tie-up’.  
 Indicate the ratio between tabby and pattern wefts in ‘Number of Tabby picks’ and 

‘Number of pattern picks’.  
 Choose at ‘Tabby’ whether the first plain weave pick should come on an even or an odd 

shaft.  
 Choose at ‘Tabby color’ a matching color for the plain weave picks. 
 Click ‘Execute’. 

 
If necessary change the tie-up of the tie-treadles.  

 

Exercise 29: Insert Plain weave in liftplan  
Apply interleave 
Two kinds of plain weave can be inserted in a liftplan:  
 The first weaves plain weave with even to odd shafts.  
 The second weaves plain weave with the front shafts to the back ones.  
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29a: Plain weave on even to odd shafts (liftplan) 

 
Preparation: draw the plain weave  
 Open a new draft. Choose with Ctrl+W: 8 shafts, 8 treadles, liftplan.   
 Draw these two plain weave wefts in the treadling:   

 
 Repeat copy as often as needed and give them a matching color. Save as 'pl.w.treadling’. 

 
Insert plain weave  
 Make a draft with only pattern wefts and a liftplan. Go to Edit > Copy from....  
 Click ‘Browse’ and the file of the plain weave treadling (‘pl.w.treadling’).  
 Click ‘Open’.   
 In the window ‘Copy from another draft’, check ‘Copy treadling’ ‘Copy ends and colors’ 

and ‘interleave’. If first weft must be a pattern weft, then choose ‘Interleave after’.  
 Click OK.  
 Save with Ctrl+S. 

 
29b: Plain weave with front group of shafts to back group of shafts 

 
Preparing: draw the plain weave  
 Open a new draft. With Ctrl+W choose: 8 shafts, 8 treadles, liftplan. 
 In the treadling, draw the two plain weave wefts with a deviated shaft combination, for 

instance the one for a summer and winter weave.   

 Repeat copy as many times as needed and give them a matching color.  
 Save as 'sw pl.w. treadling’. 

 
Insert plain weave  
 Open the draft with only pattern wefts (for instance 'zw 2d patrooninslagen') and go to 

Edit > Copy from.... 
 Click ‘Browse’, then on the file of the plain weave treadling ('sw pl.w. treadling’) and then 

‘Open’. 
 In the window ‘Copy from another draft’ check ‘Copy treadling’ ‘Copy ends and colors’ and 

‘Interleave’. If the first weft is preferable a pattern weft, then choose ‘Interleave after’.  
 Click OK.  
 Save with Ctrl+S and compare with 'zw 2e dobby'.  
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Chapter 7 Integrated twill and lampas 

 

Exercise 30: Integrated twill 
Applying interleave / Drawing treadling with ‘Designing Liftplan’  

 

Threading 
 Open a New draft. Draw a straight threading of 30 threads on 3 shafts. 
 With Ctrl+W choose for tie-up. 
 Save as 'exercise twill 3'. Compare with 'geïntkeper a 03'. 
 Open another New draft. Draw a straight threading of 30 threads on 5 shafts.  
 With Ctrl+W choose for tie-up.  
 Save as 'exercise twill 5’. Compare with 'geïntkeper b 05'. Go to Edit > Copy from.... 

With ‘Browse’ choose the file ‘exercise twill 3'. Click 'Open'. 
 Check: ‘Copy threading’ and ‘Interleave’. Then choose ‘Separate shafts’ and OK. 
 Save as 'exercise twill 35'. WinWeef puts with ‘Interleave – separate shafts’ the copied 

threading on the front shafts.  
 

Tie - up   
 Press Ctrl+W. Make ‘Number of treadles’ 8. Insert before treadle 1. Click OK.  
 Draw a skeleton tie-up. Choose Tie-up and Allow multiple treadles. 
 Go to Techniques > Designing Liftplan. Make 'Height repeat' 3 and ‘Width repeat’ 3. 
 Draw next to the pink field a 1/2 diagonal. Make paintbrush 3. Click the pink field and then 

on the left square of weft 1. Press Shift and click shaft 1 of weft 45. A pink column of 3 
squares wide appears.  

 Click tab ‘Large’ and make ‘Height repeat’ 5 and ‘Width repeat’ 5.  
 Draw next to the grey field a 1/4 diagonal. Make paintbrush 5. Click the grey field and 

then the forth square of weft 1. Press Shift and click the forth square of pick 45.  
The result is a grey field over the last five squares.  

 Click ‘Apply’. Compare the drawdown with 'geïntkeper c 35'. 
 

Two ways to interleave two threadings with WinWeef:  
 The function ‘Interleave – Separate shafts’ places the number of shafts of the copied 

threading before the shafts of the threading on the screen.  
 The function ‘Interleave after’ interleaves two threadings on the same shafts.  

 
NOTE: Treadling for integrated twill can be drawn with ‘Transparent copy’.   

 

Exercise 31: Lampas 
 

Threading 
 Press Ctrl+O and open 'lampas a ontwerp'. 
 Save as ‘exercise lampas’.  
 Go to Techniques > Block substitution and select 'Plain weave blocks’.  
 Click ‘Apply’. 
 Adjust the tie-up and compare with 'lampas b blokdraden'. 
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 Go to Techniques > Threading tie-shafts and add tie shafts with this repeat:  
 Save with Ctrl+S. 

 
Tie-up 
 Press Ctrl+W and add two treadles before treadle 1; there will be 6. 
 In the tie-up field, click treadle 1 – shaft 1 and treadle 2 – shaft 2.  
 Compare with 'lampas c rijging'. 

 
Treadling 
 Stretch the treadling with factor 2. 
 Go to Techniques > Designing Liftplan. Make 'Height repeat' 2 and 'Width repeat' 2. 
 Behind the green field, make the repeat black.  

 Make ‘Paintbrush’ 1 and click ‘Import’.  
 Then click ‘Follow’ under the green field. The design line turns green. 
 Behind the pink field, draw a 1/1 repeat.  

 Make 'Paintbrush’ 2. Click the pink field and click on row 1, column 1. 
 Press Shift and click on row 66 - column 1.  
 Click ‘Apply’. For each pick two treadles are drawn.  
 Save with Ctrl+S. Compare with 'lampas d patrooninslagen'. 

 
Add plain weave 
 Add a dark blue plain weave after each pattern weft. See chapter 6, exercise  28a 

'Plain weave on even to odd shafts’.  
 Save with Ctrl+S. Compare with 'lampas e weefsel'. 

 
NOTE: Treadling lampas can be drawn with ‘Transparent copy’.   
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Chapter 8 Design via the Analysis screen 

The Analysis screen can turn a drawn tie-up into a complete drawdown. This function can be 
used to design block patterns and tie-ups. It is also possible to import photos and drawings. 
These can be used as a base for pick-up weaving, damask patterns or knitting patterns.  
 

Exercise 32: Design a block pattern 
As an example, make a block pattern from two initials for a summer-and-winter weave on a floor 
loom.  
 Open a new draft. 
 Press Ctrl+W and select ‘Tie-up’.  
 Go to Analysis > Switch between draft and Analysis screen, or press Ctrl+Y. There is 

a yellow border around the screen now.  
 Draw two initials 

 
 Go to Analysis > Analyse, or press Ctrl+A. WinWeef draws threading, tie-up and 

treadling.   

 
For a block pattern in summer- and- winter with 8 shafts and 10 treadles, the profile design must 
be drawn on 5 shafts and 5 treadles. Therefore change the design in a more rigid version. The 
more symmetry, the fewer shafts and treadles are needed. It is a matter of trying.  
 
 Go back to Analysis > Analyse, or press Ctrl+A.  

 

 
 There are 5 shafts and 6 treadles. Remove the top row of the drawing and press Ctrl+A 

(or Analysis > Analyse). 5 treadles remain. 
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 Ratios can be changed for a better balance. Press Ctrl+A. 

 
 

 Press Ctrl+Y or go to Analysis > Switch between draft and Analysis screen to go to 
the usual draft screen.  

 For a background around the characters, one shaft and one treadle must be added. 
To do so, draw a block in the threading and in the treadling. 

 
 

 
 Check 'Draw 3D' to view. The pattern wefts in the characters are behind. For the other 

way around, invert the tie-up.  

 
 With a right mouse click on the threading, the threading order can be changed with ‘Move 

shaft forward’, ‘Move shaft back’ or ‘Shaft to position…. 

 
 The block pattern can now be finished to a complete drawdown. 
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Exercise 33: Designing a drawdown 
 

A draft can be drawn In the Analysis screen. WinWeef calculates the threading, treadling and 
tie-up. Example: for a twill design with fragments of warp effect, weft effect and plain weave, to 
be woven on a floor loom with 8 shafts and 10 treadles. 
 

 Open a new draft. Press Ctrl+W and select ‘Tie-up’. 
 Press Ctrl+Q and check 'Threads between’. Choose 10. 
 Go to Analysis > Switch between draft and Analysis screen, or press Ctrl+Y. A yellow 

border around the screen appears.  
 Draw a pattern by clicking or dragging.  

 
 Click 'Analyse', or press Ctrl+A. Too many shafts and treadles are needed.  
 Choose block mode and remove threads from threading and treadling and/ or change the 

tie-up. Regularly click 'Analyse', until the drawing fits between the numbers of shafts.  

 
 Click Analysis > Switch between Draft and Analysis screen (or press Ctrl+Y) to go to 

the regular screen. In that screen view the results when trying out duplicating repeats of 
parts of repeats.   

 
 
 
 
 
 
 
 
 

In this draft 
screen the 
tie-up was 
changed. 
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 Before returning to the analysis screen, remove the additional repeats first. 
 Keep improving and switching between analysis and the draft screen until the design is 

satisfying. 

 

Conclusion 

With all these exercises all the possibilities of WinWeef have been made clear. 
More detailed information about WinWeef can be found in Kees Kraamer’s Manual.  
Use WinWeef to create your own designs and drafts.  
Enjoy, experiment and weave!   

 


